Browse Source

dune-lower-bounds: fix dune lower bound for lwt and async

Spiros Eliopoulos 1 year ago
parent
commit
2dc28d90e2
3 changed files with 3 additions and 3 deletions
  1. 1 1
      angstrom-async.opam
  2. 1 1
      angstrom-lwt-unix.opam
  3. 1 1
      angstrom-unix.opam

+ 1 - 1
angstrom-async.opam

@@ -12,7 +12,7 @@ build: [
 ]
 depends: [
   "ocaml" {>= "4.04.1"}
-  "dune" {>= "1.0"}
+  "dune" {>= "1.8"}
   "angstrom" {>= "0.7.0"}
   "async" {>= "v0.10.0"}
 ]

+ 1 - 1
angstrom-lwt-unix.opam

@@ -12,7 +12,7 @@ build: [
 ]
 depends: [
   "ocaml" {>= "4.03.0"}
-  "dune" {>= "1.0"}
+  "dune" {>= "1.8"}
   "angstrom"
   "lwt"
   "base-unix"

+ 1 - 1
angstrom-unix.opam

@@ -12,7 +12,7 @@ build: [
 ]
 depends: [
   "ocaml" {>= "4.03.0"}
-  "dune" {>= "1.0"}
+  "dune" {>= "1.8"}
   "angstrom"
   "base-unix"
 ]