Browse Source

remove obsolete --with-xml-parser/--with-openssl-digests

Patch from Michael Stahl

Fixes Issue #0000540
http://bugs.librdf.org/mantis/view.php?id=540
Dave Beckett 6 years ago
parent
commit
900148cf6f
1 changed files with 0 additions and 10 deletions
  1. 0 10
      configure.ac

+ 0 - 10
configure.ac

@@ -506,14 +506,6 @@ LDFLAGS="$LIBRDF_LDFLAGS"
 LIBS="$LIBRDF_LIBS"
 
 
-dnl Checks for XML parsers
-
-# At present this is for passing on to raptor and not used here
-AC_ARG_WITH(xml-parser, [  --with-xml-parser=NAME  Use XML parser - expat, libxml (default=libxml)], xml_parser="$withval", xml_parser="libxml") 
-
-
-
-
 dnl Checks for RDF parsers
 parser_modules=raptor
 rdf_parsers_available=
@@ -594,8 +586,6 @@ AC_MSG_RESULT($digest_modules)
 DIGEST_OBJS=
 DIGEST_SRCS=
 
-AC_ARG_WITH(openssl-digests, [  --with-openssl-digests  Use openssl digests (default=yes)], enable_openssl_digests="no", enable_openssl_digests="no") 
-
 digest_modules_available=